跳转到主要内容
高级搜索
搜索关键词
种类

精确匹配
标签搜索
日期选项
在此之后更新
在此之前更新
在此之后创建
在此之前创建

搜索结果

共找到了406个结果

云南移动/电信家庭宽带光猫信息(个人记录)

某 109 的笔记与随想 其他

从本人光猫上扒下来的,可能会随着时间推移而有所变化。注意 IPTV 需要设置组播,否则只能看点播不能看直播,组播设置位置可能不在网络选项中。 顺便一提:之前我用北京移动的光猫踩过坑,忘了具体型号了。只要插网口 2,丢包率必然高,网口 1 就正常,建议各位尽量插网口 1。 Speedtest.net 在云南都没有节点了,装维告诉我的官方测速地址: 云南电信宽带测速:http://106.60.4.62:8091/sts-h5/ 云南电信专线测速:http://106.60.4.62:8095/spec...

GRE 隧道介绍与在 Linux 上搭建

某 109 的笔记与随想 网络

GRE (Generic Routing Encapsulation) 通用路由封装协议,用于将使用一个路由协议的数据包封装在另一协议的数据包中。“封装”是指将一个数据包包装在另一个数据包中,就像将一个盒子放在另一个盒子中一样。GRE 是在网络上建立直接点对点连接的一种方法,目的是简化单独网络之间的连接。它适用于各种网络层协议。由 RFC 2784 定义并在 RFC 2890 中更新。 由于 GRE 是一个网络层协议,它不需要端口(传输层协议),但需要两端有直接的 IP 访问,如公网或同一个局域网。 介...

iptables 的表和链

某 109 的笔记与随想 Linux

写这玩意的时候头昏,建议看原文。 到底什么是 iptables? 你以为 iptables 就是基于 netfilter 的古老工具? 其实 iptables 有两个变体: legacy 通常被称为 iptables-legacy 基于 netfilter; nf_tables 通常被称为 iptables-nft 基于 nftable;   执行 iptables -V 如果得到的结果中有 (nf_tables) 那么这是基于nftable 的新式 iptables。这是 iptables-...

使用 Keycloak 做为 OIDC 身份提供商与 Bookstack 进行 SSO 集成

某 109 的笔记与随想 其他

SSO integration with Bookstack using Keycloak as OIDC Identity ProviderI did not find the corresponding detailed records in English, if you need, please use Google Translate :D. 身份提供商 Identity Provider (IdP) ,你可以简单理解为中心用户管理、验证系统,如此处的 Keycloak。 服务提供商 Serv...

使用 Dnsmasq + NGINX + Socks5(Goproxy) 做反向 HTTPS 4 层透明代理 —— NGINX 7 层和 4 层代理以及各种介绍

某 109 的笔记与随想 网络

现在流量在经过此设备(网关、隧道等)时有部分域名需要走 socks5 或 https 代理通道进行处理。 有以下要求: 不影响其他流量、域名; 客户端不进行任何处理; 同一个域名访问; 尽量低侵入; 尽量低占用; 那么要怎么处理呢? 先进一段科普。 HTTP/HTTPS 代理的分类 分类依据:代理是否对客户端透明 Common Proxy 普通代理:需要在客户端填入代理地址等信息,客户端知道有代理存在。 Transparent Proxy 透明代理:不需要在客户端进行代理设置...

版权声明 Copyright Notice

网站书

更新日期 生效日期 2024 年 02 月 03 日 2019 年 08 月 24 日  Updated Date Effective Date February 3, 2024 August 24, 2019 本页面与首页(https://wiki.pha.pub/link/1)底部内容同步。 This page is synchronized with the content...

字体测试

示例图书

不加粗 大 中 小 微 加粗 加粗大 加粗中 加粗小 加粗微 斜体 加粗大 加粗中 加粗小 加粗微 下划线 上标我是上标123 下标我是下标123 删除线 行内代码 代码块2 12 sA SAD DA 1 A 1 A 1 引用 1 2 3 4 人人生而自由,在尊严和权利上一律平等。他们赋有理性和良心,在得以兄...

定一个小目标

反对从零开始的JAVA学习笔记

一、基本情况 JAVA基础:0; 编程基础:高中 vb 启蒙,虽然高考科目但是忘光光; 学习时间:每天晚上随缘; 学习课程:b站 韩顺平。 二、学习目的 开发 Minecraft Frabic Mod;制作整合包; 佛系提高自我知识水平。 三、学习目标 熟练掌握 JAVASE 基础知识。

第一章 JAVA概述

反对从零开始的JAVA学习笔记 JAVASE基础知识笔记

P19 JAVA开发基础注意事项及基本规范 一、注意事项 1、Java源文件以 .java 为扩展名。源文件的基本组成部分是类(class),class 后跟着的是类的名称。2、Java应用程序的执行入口是 main()方法。固定书写格式:public static void main(String[] args) {……}3、Java语言严格区分大小写。4、Java方法由一条条语句构成,每个语句以“;”结束。5、大括号成对出现,养成习惯。6、一个源文件中最多只能有一个 public 类,其它类的个数不限,入口...

第二章 变量

反对从零开始的JAVA学习笔记 JAVASE基础知识笔记

P35-P38 声明变量与变量初始化 一、声明变量 【数据类型】+【变量名】例:int moment;double money;string name; 二、给变量赋值 第一种方法,直接在声明变量后赋值:int moment = 1; 第二种方法,分成两行: int moment; moment = 1; 注意:未经过赋值显式初始化的变量无法被使用;在同一作用域内的变量不能重名。

「樹」The TREE System 常见问题

「樹」The TREE System

Q:「枝」系统地址是? A:https://tree.pha.pub   Q:如何注册 A:无法自助注册。在您获得风暴石时会自动为您创建 TREE 账户。如果您已经拥有风暴石/是翠鸟计划成员,请填写此表单:https://wj.qq.com/s2/15675118/1f29/ 游客账号绝赞开发中(Maybe)。 Q:如何更改用户名/邮件地址 A: 访问 tree.pha.pub 点击 羽户管理 登录账户 点击 Personal info  按钮 Q: 忘记密码/如...

关于一个极度硬核的整合包的幻想

反对从零开始的JAVA学习笔记

一、全新的多线程模组服务端核心 1.多线程 较现在模组核心更为强大的多线程能力,可能和区块和玩家的请求有关。 2.异步SQL 避免服务端全局卡顿。 3.低负载长时段区块加载 优化区块加载时所需性能。 4.超大最大玩家负载 支持千人同服。 二、与现实时间相匹配的游戏刻尺度/数量 1. 1728000个游戏刻 游戏内一天的时长将变为24小时。 2.服务器自动读取操作系统时间 当前游戏时刻将为标准北京时间。 3.重新设定行为的耗时 如:作物生长将至少需要一个季度。 三、高度拟真的地理系统 ...

NGINX 屏蔽部分地区访问,但不完全屏蔽

某 109 的笔记与随想 Linux

NGINX 模块 首先我们需要确保你的 NGINX 安装了 GeoIP2 模块,如何安装不再描述。 如果你编译 GeoIP2 模块时出现了找不到 libmaxminddb 的错误,那么需要安装 libmaxminddb-devel 包(RHEL 系列) 安装 libmaxminddb 包后你也能在 shell 中查询,比如: mmdblookup --file /usr/share/GeoIP/GeoLite2-Country.mmdb --ip 8.8.8.8 GeoIP 库自动更新 我们一般...

Intel Core 12th 13th 14th 的几个问题解决方案

某 109 的笔记与随想 其他

从 Intel® 第 12 代酷睿™桌面处理器开始引入了异构核心设计,即一个 CPU 内同时存在性能核心 Performance-core(P 核 p-core)和能效核心 Efficient-core(E 核 e-core),这种设计被习惯性称为大小核。 而 Intel® Core™ Ultra 处理器更是还加入了低功耗核心 Low Power Efficient-cores(LPE 核 lpe-core),这使得核心种类达到了 3 种,如果加上性能核超线程就达到了 4 种。 由于同时有多种核心存在,这给调度...

踩坑瞎记录

某 109 的笔记与随想 其他

个人无前因后果的踩坑瞎记录。有时候累了并不想深入分析,或者是懂了但懒得系统的写出来,所以就瞎记录一下,排版也懒得排,也懒得翻译。因此本文可能存在未经核实的内容。也可能顺便记录下偶尔会用到的东西。 随着时间推移,内容可能越来越多,桌面端请查看页面左边的页面导航。 DELL 服务器使用第三方 PCIe 设备后风扇转速高(90%) 反正就是非 DELL 认证设备,由于没有热量信息,服务器直接给你风扇拉到 90% 来保证散热。 yum install OpenIPMI OpenIPMI-tools 将第三方 ...

「枝」The TWIG System 是什么?

「枝」The TWIG System

「枝」The TWIG System 「樹」的枝干连接「樹」与「葉」的桥梁 「枝」是一种特殊的「樹」辅助系统一些「葉」与「樹」的链接较弱,因此诞生了「枝」「枝」作为与「樹」沟通的桥梁存在,从「樹」获取授权并将授权转交给「葉」 TWIG.pha.pub 换言之「枝」The TWIG System 是「樹」单点登录系统的中间件以一种较小入侵的方式将来自「樹」系统的授权,转换为部分「葉」服务的授权,如逐光、理世

「枝」The TWIG System 常见问题

「枝」The TWIG System

Q:「枝」系统地址是? A:https://twig.pha.pub Q:如何注册? A:无法自助注册。须使用「樹」系统羽户登录。详情请见:https://wiki.pha.pub/books/the-tree-system   Q:我可以直接调用 API 吗? A:可以的,「枝」是完全前后端分离应用,请在登录后访问 https://twig.pha.pub/api/swagger/index.html 查看 swagger 文档。 Q:「枝」系统开源吗? A:计划开源,但目前源代码未整...

使用 Curl 检查 DoH 可用性

某 109 的笔记与随想 网络

简单快速检测、一般 Linux 和 Windows 10 版本 1803 后都自带 Curl。文末带有示例,复制执行即可。 标准请求 根据 RFC 8484,DNS over HTTPS (DoH)支持通过 HTTP GET 和 POST 两种方法发送请求。 GET 请求: 在 GET 请求中,DNS 查询被编码为一个查询参数。这个参数使用 Base64URL 编码的 DNS 请求内容,并附加到 URI 上。例如,一个 GET 请求的 URI 可能类似于 https://dnsserver....